Help! Windows 10 issue

Off Topic Forum for all non car comments and disussion

Moderator: Contaminated

greenwoo
Site Admin
Posts: 9538
Joined: Thu Dec 03, 2009 10:34 am
Contact:

Help! Windows 10 issue

Postby greenwoo » Tue Aug 13, 2019 9:59 pm

Bloody update from 10 to latest version of 10 has screwed my settings.
In short its created a new user profile ie/ where i just has 'Mark' as 1 sole user on this lappie, i now had 'mark' and mark000.

First i knew was when outlook didnt download fresh mails that i know i have, and then i tried to open a word doc and course it can't find the right path.

Have refrained from lobbing it through the window - sure there's a joke in there, but can't be arsed to find it. Anyway....i found the culprit as being this faux new user, so inside that all my app data resides.
i could do with some advice...

what's the easiest way to handle this
a/ copy all app data back to my old profile and everything will sync/work as was?
b/ change paths for all app data to the new profile?
( obvs i have all the usual mail/word/excel progs to sort, but also other progs loaded which presumably may also need a redirect. I don't want to keep finding over the coming days/weeks that certain progs won't work properly or can access info/data due to this as that'll be a pain in the ass).

thoughts.....and no snarky comments about switching to apple, i'd rather buy a pen and paper and some stamps.

User avatar
Nash
Posts: 9746
Joined: Thu Mar 04, 2010 9:12 pm
Location: near Ashford, Kent
Contact:

Re: Help! Windows 10 issue

Postby Nash » Wed Aug 14, 2019 6:25 am

Mark, can't you roll back the update?
Buckle Up - Adventure Calls

greenwoo
Site Admin
Posts: 9538
Joined: Thu Dec 03, 2009 10:34 am
Contact:

Re: Help! Windows 10 issue

Postby greenwoo » Wed Aug 14, 2019 8:05 am

weird, it now works as normal, albeit with this 'new' user/apps data folder added by the install.

User avatar
Nash
Posts: 9746
Joined: Thu Mar 04, 2010 9:12 pm
Location: near Ashford, Kent
Contact:

Re: Help! Windows 10 issue

Postby Nash » Wed Aug 14, 2019 8:42 pm

greenwoo wrote:weird, it now works as normal, albeit with this 'new' user/apps data folder added by the install.


CNTL- ALT- DEL and a power recycle?
Buckle Up - Adventure Calls


Return to “General Discussion - Non Car Related”

Who is online

Users browsing this forum: No registered users and 4 guests